Ergebnis 1 bis 2 von 2
  1. #1

    Bug oder Anfängerfehler?

    Einen Gruß an die Community!

    Zuallererst: Ich bin neu hier, zähle mittlerweile 41 Lenze und spiele seit Kurzem STO auf der Xbox One. Ein Neuling also, der sich auch (noch) wie ein ebensolcher anstellt.

    Ich wende mich hier an die erfahrenen Spieler, weil ich in einer Mission vor einem Problem stehe.

    Und zwar handelt es sich um die Quest "Secret Orders" (den deutschen Namen hab ich leider nicht parat). Ich spiele die Mission also fast durch und muss schliesslich noch zwei Klingonenschiffe aus dem Weg räumen. Leider nehmen die, auch unter heftigstem Beschuss, überhaupt keinen Schaden.

    Ich kann stundenlang drauffeuern, der Energiebalken der Feindesschiffe senkt sich einfach nicht.

    Kurz vor der Mission hab ich mein Schiff mit neuen Waffen bestückt - kann das in Zusammenhang mit meinem Problem stehen? Seltsam ist, dass ich vorher schon feindliche Schiffe und Türme mit eben diesen Waffen zerlegt habe.

    Oder kann es sich um einen Bug handeln? Wenn ja, wie kann ich den beseitigen?

    Ich würde mich sehr über hilfreiche Antworten freuen.

    In diesem Sinne - Live long and prosper!

  2. #2
    Verwerf die Mission mal und starte sie neu
    Das STO-Syndicate sucht neue, aktive Mitglieder.
    Bewerbung unter
    www.sto-syndicate.de


    [SIGPIC][/SIGPIC]

Ähnliche Themen

  1. Alt oder Neu oder alles? Was solls geben?
    Von Antarius im Forum Allgemein
    Antworten: 21
    Letzter Beitrag: 10.01.2010, 12:25
  2. STO oder STW?
    Von Silberadler im Forum 10 vorne
    Antworten: 7
    Letzter Beitrag: 01.11.2005, 15:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •