Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1

    Frisch installiert und nix geht

    Hallo zusammen,
    hab mir das Game heute installiert (geschlagene 4 Stunden mit Launcher-Patchen).

    Dachte ja, es ginge dann los - aber nein, wirklich bei jeden neuen Raum, den ich betrete, lädt das sowas von langsam ... meist steht da 0 byte/s ... springt hin und wieder auf max 50 kb/s.

    Nach 2 Stunden Ladescreens angucken, bin ich endlich unterwegs zum ersten Beamen ... da lädts momentan :/

    Also was ist hier das Problem? Hab übrigens eine 16K Leitung und alles andere flutscht nur so auf meinen Rechner.

    Wenn das so weitergeht, pack ichs wieder in die Tonne, bevor ich überhaupt einen Phaserschuß abgegeben hab.

    Hilfe und Rat erwünscht.

    Schönen Gruß

  2. #2
    STO.Info Team Avatar von Sethrix
    Registriert seit
    25.10.2010
    Ort
    Freiburg
    Beiträge
    136
    Du kannst im Launcher den bedarfspatch deaktivieren dann lädt ers alles aufs mal runter.
    Die Patchserver sind nur leider zur zeit sehr überlastet wegen dem Addon.
    Die laden seit heute leider sehr langsam selbst mit eine 100mbit Leitung.

    Gesendet von meinem GT-P5110

  3. #3

    AW: Frisch installiert und nix geht

    Ah - danke für den Tipp ... gleich mal ausprobieren.

  4. #4

    AW: Frisch installiert und nix geht

    Zitat Zitat von Sethrix Beitrag anzeigen
    Du kannst im Launcher den bedarfspatch deaktivieren dann lädt ers alles aufs mal runter.
    Die Patchserver sind nur leider zur zeit sehr überlastet wegen dem Addon.
    Die laden seit heute leider sehr langsam selbst mit eine 100mbit Leitung.

    Gesendet von meinem GT-P5110
    Du solltest mal für alle Unwissenden genau erklären, wie man im Launcher den Bedarfs-Patch deaktiviert, damit andere die nicht so viel Ahnung davon haben, diese Option auch nutzen können, da der Eine oder Andere beswtimmt so ein ähnliches Problem hat, wie unser MondPharao (siehe Link).

    http://sto.buffed.de/board/threads/17057-quot-Launcher-funktioniert-nicht-mehr-quot?p=174566#post174566


    LG
    Spock: In dieser Situation hat Logik vielleicht nur einen geringen Nutzen, Captain.
    Kirk: Ich bitte nicht um Logik, sondern um Freundschaft.

  5. #5
    STO.Info Team Avatar von Sethrix
    Registriert seit
    25.10.2010
    Ort
    Freiburg
    Beiträge
    136

    AW: Frisch installiert und nix geht

    nur sind das zwei komplett unterschiedliche Probleme.
    Hier ging es darum das er immer nachlädt und da die Patchserver zurzeit sehr strapaziert werden das über Bedarfspatch ewige ladezeiten verursacht.
    Bei MondPharao geht es darum das der Launcher garnicht startet bzw nicht reagiert und beendet wird, was ein Treiber Problem oder Software Problem seinen PCs sein könnte aber er bis dato ausser Windows7 Notebook keine Technischen Daten geliefert hat und somit eine Fehler suche fast unmöglich wird.

  6. #6
    STO.Info Team Avatar von Jack Reed
    Registriert seit
    10.01.2009
    Ort
    Neuruppin
    Beiträge
    1.134

    AW: Frisch installiert und nix geht

    Jo das sind 2 Paar Schuhe. Aber wir können es ja nochmal erklären.

    1. Starte den Launcher
    2. Optionen (oben rechts in der Ecke steht dsa mit)
    3. Setze ein Häkchen bei "Bedarfsgesteuerten Patch deaktivieren"

    Denn ladet er dir alles auf einmal runter anstelle wenn du von Map zu Map wechselst.

    Gruß

    Jack


  7. #7

    AW: Frisch installiert und nix geht

    Zitat Zitat von Sethrix Beitrag anzeigen
    nur sind das zwei komplett unterschiedliche Probleme.
    Hier ging es darum das er immer nachlädt und da die Patchserver zurzeit sehr strapaziert werden das über Bedarfspatch ewige ladezeiten verursacht.
    Bei MondPharao geht es darum das der Launcher garnicht startet bzw nicht reagiert und beendet wird, was ein Treiber Problem oder Software Problem seinen PCs sein könnte aber er bis dato ausser Windows7 Notebook keine Technischen Daten geliefert hat und somit eine Fehler suche fast unmöglich wird.
    Ja dass ma gschon sein, dass es bei MondPhara ein anderes Problem ist, aber kann es nicht evtl. sein, dass auch er dieses Problem hat und der Launcher beim patchen nicht alles geladen hat und somit nun etwas fehlt. Du sagst ja selber, der Server ist derzeit mehr als überlastet und wenn da eine Datei beim laden verschütt geht, geht dann beim Launcher auch nix mehr, wenn´s ein Starteintrag ist.

    LG
    Spock: In dieser Situation hat Logik vielleicht nur einen geringen Nutzen, Captain.
    Kirk: Ich bitte nicht um Logik, sondern um Freundschaft.

  8. #8
    STO.Info Team Avatar von Jack Reed
    Registriert seit
    10.01.2009
    Ort
    Neuruppin
    Beiträge
    1.134

    AW: Frisch installiert und nix geht

    Also mir ist dieses Szenario was du hier schilderst nicht untergekommen. In dem Fall würde ich sogar schon bezweifeln dass das Spiel anspringt. Da ja eine Datei zum spielen fehlt und das Bedarfsgerechte patchen ja nicht aktiviert ist würde das Spiel auch gar nicht danach suchen. Wäre jetzt meine bescheidene Meinung. Beim nächsten Start des Launchers würde denn die fehlende Datei nachgezogen werden.

    Gruß

    Jack


  9. #9

    AW: Frisch installiert und nix geht

    Naja, aber bei MondPharao funzt ja garnix ... war ja auch nur so ne Vermutung von mir.

    LG
    Spock: In dieser Situation hat Logik vielleicht nur einen geringen Nutzen, Captain.
    Kirk: Ich bitte nicht um Logik, sondern um Freundschaft.

  10. #10
    STO.Info Team Avatar von Jack Reed
    Registriert seit
    10.01.2009
    Ort
    Neuruppin
    Beiträge
    1.134

    AW: Frisch installiert und nix geht

    Naja das nix geht ist auch nicht wahr. Er hat halt das bedarfsgerechte patchen an. Das bedeutet er hat das Grundspiel sich geladen und wenn er auf eine andere Map wechselt greift das Spiel auf den Patchserver zu um sich die fehlenden Daten zu ziehen und da der Patchserver momentan äußerst beansprucht wird, ist das auch der Grund das es bei ihm solange dauert. Hätte er gleich alles runtergeladen, sprich das bedarfsgerechte patchen deaktiviert so wie es Sethrix vorschlägt, müsste er auch erst warten, könnte aber denn durchzocken ohne halt Dinge nachzupatchen.

    Gruß

    Jack


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •