Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24
  1. #11
    Lt. Junior Grade Avatar von Aengus
    Registriert seit
    10.08.2010
    Ort
    Freckenfeld, Germany
    Beiträge
    252

    AW: "Launcher funktioniert nicht mehr"

    Der Launcher hat in der Vergangenheit auch allergisch auf bestimmte Programme, die im Hintergrund laufen, reagiert. Dazu gehört unter anderem auch "TeamViewer" sowie diverse Sicherheitssoftware. Probehalber kannst du einfach mal alles was du nicht zwingend brauchst vorübergehend deaktivieren.
    - "Er ist ein Mensch und Menschen tauchen oft wieder auf, wenn man sie am wenigsten erwartet!" -

  2. #12

    AW: "Launcher funktioniert nicht mehr"

    Probehalber kannst du einfach mal alles was du nicht zwingend brauchst vorübergehend deaktivieren.
    Dass wäre natürlich auch eine Option. Warum bin ich nicht darauf gekommen?

    LG
    Spock: In dieser Situation hat Logik vielleicht nur einen geringen Nutzen, Captain.
    Kirk: Ich bitte nicht um Logik, sondern um Freundschaft.

  3. #13
    Cadet 1st Class
    Registriert seit
    29.07.2011
    Ort
    Bielefeld
    Beiträge
    35

    AW: "Launcher funktioniert nicht mehr"

    Hallo zusammen!
    Danke erst mal für die viele Hilfe. Ich werde mich auch gleich mal dran machen und es probieren.
    Aber mal vorweg: STO ist bei mir auf Laufwerk C drauf. Das mit Antivirenprogramm und Firewall ausschalten hatte ich bereits versucht und es brachte leider nichts. Nun werde ich es mal mit dem Programm zum löschen probieren, denn leider habe ich keinen Bekannten, der sich mit Rechnern auskennt. Aber ich hoffe jetzt mal auf das Beste und probiere eure vielen Tipps mal aus

    Edit:

    Sooo, ich habe es mal mit Revo probiert und bin grade dabei, alles neu draufzuspielen. Ich bin sehr gespannt.

    Edit:
    Es hat nichts geholfen ...

  4. #14
    STO.Info Team Avatar von Sethrix
    Registriert seit
    25.10.2010
    Ort
    Freiburg
    Beiträge
    136

    AW: "Launcher funktioniert nicht mehr"

    Gib uns bitte mal ein paar Informationen über deine PC Hardware und welches Betriebssystem.

    Gesendet von meinem GT-I9300

  5. #15

    AW: "Launcher funktioniert nicht mehr"

    Alternativ kannst du auch über Steam Spielen, dann brauchst du auch den Launcher nicht mehr...

    - Steam Installieren
    - STO über Steam runterladen
    - fertig

    http://store.steampowered.com/about/

  6. #16
    Cadet 1st Class
    Registriert seit
    29.07.2011
    Ort
    Bielefeld
    Beiträge
    35

    AW: "Launcher funktioniert nicht mehr"

    Also ich verwende ein Notebook mit Win7.
    Alles lief bisher einwandfrei. Auch The old Republic z.B. läuft wie ne eins.
    STO bis vor kurzem ja auch noch... Ich werde es jetzt mal mit Steam probieren, dass habe ich eh auf dem Rechner.


    Edit:
    So, ich habe STO jetzt mal über Steam geladen. Leider öffnet auch Steam den Launcher, was immer noch nicht funktioniert....

  7. #17

    AW: "Launcher funktioniert nicht mehr"

    Zitat Zitat von MondPharao Beitrag anzeigen
    Also ich verwende ein Notebook mit Win7.
    Alles lief bisher einwandfrei. Auch The old Republic z.B. läuft wie ne eins.
    STO bis vor kurzem ja auch noch... Ich werde es jetzt mal mit Steam probieren, dass habe ich eh auf dem Rechner.


    Edit:
    So, ich habe STO jetzt mal über Steam geladen. Leider öffnet auch Steam den Launcher, was immer noch nicht funktioniert....
    Hi !
    Das ist ja alles merkwürdig das gar nichts klappt
    Ein User in Diesem Thread schrieb das Du mal alle unwichtigen Programme mal deaktivierst !
    Dazu gehört auch Team Speak !
    Hast Du es mal ausprobiiert ?
    Kann ja nur ein Sofware Problem sein, weil alles andere ja läuft.
    Hast Du mal die Grafik Auflösung verändert ?
    Versuchs mal !
    Falls Du es mit einem Uinstaller Programm löschen willsr, solltest Du auf jeden Fall eine BackUp DVD vor dem Versuch haben oder brennen,sicher ist sicher !
    ( BackUp ist eine Sicherheits Kopie von Deinem ganzen Notebook )
    Aber wie gesagr, glaube nicht das es an den Reg Datein liegt, deswegegen erstmal was anderes ausprobieren.

    Deine Infos zu Deinem Rechner waren ja nicht gerade viel
    Aber Du kannst ja auch Star Wars spielen, also müßte Dein System auch mit STO klarkommen !

    Ist Dein Internet Explorer auf dem neusten stand ?
    Kann auch daran liegen !
    Bei Port Royale 3 hatten Viele Leute so ein ähnliches Prob, das dann am Internet Explorer lag.
    Unter Internet Optionen wurde das dann behoben, soweit ich das noch weiss
    Google mal nach Port Royale 3 startet nicht oder so !!
    Ist zwar ein anderes Spiel, aber fast das gleiche Problem.
    Vieleicht weiss ja Jemand wie genau das mit den Internet Optionen eingestellt wird ( Ausnahme Regelung des IE's )
    VG !

  8. #18

    AW: "Launcher funktioniert nicht mehr"

    Der Internetexplorerstand sollte nur eine geringe Rolle spielen. Ich habe nur IE7 drauf (ich lasse das Game über Wine in Linux laufen) und da wird kein neuerer Browser installiert, die Funktionalität reicht also.

    Ich würde prüfen ob eine Firewall den Zugriff der Anwendung sperrt oder ein Contentfilter aktiv ist. Evtl auch mal die HOSTS Datei checken.

    Vielleicht noch einmal die cmd aufrufen:
    Start -> Ausführen -> cmd

    und dort folgendes eingeben:
    ping patchserver.crypticstudios.com

    Wenn es eine erfolgreiche Antwort gibt, dann sollte rein physisch die Verbindung möglich sein. Das schränkt das Suchfeld schon mal ein.

    Kommentar von Tante Edit:
    Ich habe eben noch mal dein Bild angeschaut. Dir semmelt der Launcher als ganzes Weg (ich dachte zuerst das ist ein "Seite kann nicht angezeigt werden"). Das ist kein Zugriffproblem oder ähnliches.
    Damit sind die Netzwerktests obselet.
    Als Schnellschuß würde mir das eine Reperaturinstalltion des IE einfallen. Ansonsten nur ein langwieriges Testen durch Abschalten/Deinstallieren von Softwarekomponenten, die einem da in die Suppe spucken könnten.
    Fed: Cochrane's Erben
    Chars: Thelon Bren - Cardassian Galor, Bozon - Chimera Destroyer, Bratislav Metulski - Jem Hadar Attack Ship, Anton Gorodezki - Vesta, Spokahn - Ha'Nom Guardian

    KDF: Graue Garde
    Chars: Lymuk Bashor - Guramba Destroyer, Fearsome Hunter - Krenn Destroyer, Shiva Balokan - KAr'Fi, Adular Zech - Ferengi Marauder, Sessuwan - Daeinos Destroyer, Topika - Elachi Escort

  9. #19
    Cadet 1st Class
    Registriert seit
    29.07.2011
    Ort
    Bielefeld
    Beiträge
    35

    AW: "Launcher funktioniert nicht mehr"

    So, ich habe nun den IE geupdatet und auch das hat leider rein gar nichts gebracht...
    Ich verstehe das nicht! STO lief immer ohne irgendwelche Probleme und nun geht der olle Launcher nicht mal mehr auf (s. Bild im ersten Post). ich werde es wohl aufgeben müssen. Aber danke Leute für die viele Hilfe. Ich weiß, dass es mit mir nicht einfach ist. Bin total ahnungslos, was Computer angeht...
    Vielleicht läuft es eines Tages ja wieder von allein, so wie es ja auch von jetzt auf gleich aufgehört hat zu funktionieren...

  10. #20

    AW: "Launcher funktioniert nicht mehr"

    Eine Idee habe ich noch. Dein Launcher geht seit dem 08.05. nicht mehr richtig? Hast du diesem Datum einen Wiederherstellungspunkt? Man könnte dahin zurückgehen und zusehen ob die Mühle dann wieder funzt.
    Das ist natürlich ein ziemlich radikaler Eingriff, aber immernoch besser als die Ultima Ratio ... sprich Neuinstallation des ganzen Systems.
    Fed: Cochrane's Erben
    Chars: Thelon Bren - Cardassian Galor, Bozon - Chimera Destroyer, Bratislav Metulski - Jem Hadar Attack Ship, Anton Gorodezki - Vesta, Spokahn - Ha'Nom Guardian

    KDF: Graue Garde
    Chars: Lymuk Bashor - Guramba Destroyer, Fearsome Hunter - Krenn Destroyer, Shiva Balokan - KAr'Fi, Adular Zech - Ferengi Marauder, Sessuwan - Daeinos Destroyer, Topika - Elachi Escort

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •