Seite 3 von 7 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 62
  1. #21

    AW: Der ATI Grafikkarten-Problemthread

    High Quality, bis auf AA, mit zwei ATI 4770 im Crossfire-X Modus, es läuft super flüssig, benutze aber auch einen älteren Treiber damit es stabil läuft, den 9.11-er, und vor allem ohne das ätzende Catalyst Control Center... stattdessen lieber ATI Tray Tools.
    "Trenne deine Zunge nicht von deinem Herzen, dann wird alles, was du tust, gelingen." - Amenemope

  2. #22

    AW: Der ATI Grafikkarten-Problemthread

    Sooo also hier mal meine Einstellungen mit denen es gut geht bei mir ... wobei ich mit den lights noch schauen will ob das auch mit mehr gut geht:

    Alles auf Maximum also volle pulle bis auf:
    - Bloom aus
    - Terrain Detai distancel auf 200% statt 300%
    - Max light per object ganz runter (2)
    - Max shadowed lights auch ganz runter gedreht (1)

    Damit stürzen bei mir die Bodenmissionen zumindest nicht mehr ab.

    MfG Michael
    [SIGPIC][/SIGPIC]

  3. #23
    Petty Officer 2nd Class
    Registriert seit
    15.12.2009
    Beiträge
    81

    AW: Der ATI Grafikkarten-Problemthread

    Gleich mal ausprobieren, danke schonmal

  4. #24

    AW: Der ATI Grafikkarten-Problemthread

    ALTO >> Hast du Dynamisches Licht (aktiviert - oder - ausgeschaltet) ?

    Denn bei mir ruckelt und stürzt das Spiel in Stationskämpfen (sobald geschossen wird)
    einfach ab. - Schalte ich Dynamisches Licht aus, gehts einwandfrei.

    Der Rest ist auf MAXIMALEN EINSTELLUNGEN.
    Nur eben Dyn. Licht nicht.

  5. #25
    Cadet 1st Class Avatar von Raving Rabbid
    Registriert seit
    01.01.2010
    Ort
    Obertshausen
    Beiträge
    39

    AW: Der ATI Grafikkarten-Problemthread

    Ich nur Probleme mit der Starbase 24 Außenmission. Sobald ich mich ins Gewusel stürze, stürzt sich auch das Spiel ins Gewusel von Windows (schönes Wortspiel ) Ich scheine aber auch nicht der einzige zu sein, der mit dieser Mssion Probleme hat. Die Foren sind voll davon. Natürlich alles ATI Karten...


  6. #26
    Cadet 2nd Class Avatar von santhi
    Registriert seit
    22.01.2010
    Ort
    Bayern
    Beiträge
    25

    AW: Der ATI Grafikkarten-Problemthread

    Zitat Zitat von Algo Beitrag anzeigen
    Alles auf Maximum also volle pulle bis auf:
    - Bloom aus
    - Terrain Detai distancel auf 200% statt 300%
    - Max light per object ganz runter (2)
    - Max shadowed lights auch ganz runter gedreht (1)
    ...nur so stürzt es bei mir auch nicht ab

  7. #27
    troschan
    Gast

    AW: Der ATI Grafikkarten-Problemthread

    Seit dem 800MB Patch geht AA zumindest auf meiner 5850 wieder...

  8. #28

    AW: Der ATI Grafikkarten-Problemthread

    Also hatte das selbe Problem mit 4890 und 4870 im CF
    habe es lösen können dank einem Beitrag im Offiziellen STO Forum

    "Crossfire definately works - although I'm running with 2 4870's.

    Before you throw em out the window, try this: Get DriverSweeper from http://www.guru3d.com use it to remove your current drivers. Then install the latest 9.12 drivers + the 9.12 hotfix. Don't forget to re-enable crossfire after you rebooted.

    If you still freeze - you either have faulty cards or it's something entirely different."

    probiert das einfach mal hat bei mir super geholfen.
    Den 9.12 Hotfix einfach googeln^^.

  9. #29

    Grafikrobleme ATI Radeon HD 5770 in STO

    wie im threadtitel schon erwähnt, habe ich grafikprobleme mit meiner grafikkarte in STO.
    grafikkarte Saphire ATI Radeon HD 5770, betriebssystem windows 7 ultimate 32 bit.
    hatte es selbst schon mit einem neuen grafiktreiber von der saphire seite versucht, hat aber auch leider keine besserung gebracht.

    habe nur die lezten 3 tage die beta spielen können, aber in der kurzen zeit plagten mich diese grafikprobleme. sie tauchen dauerhaft bei der bodenumgebung auf, die graifk verzerrt dann teile des bildes.
    meist nur ein teil, ab und an aber auch die komplette umgebung, die characktere/npcs werden dagegen normal dargestellt. im weltall blieb ich davon meist verschon, nur ab und an wurden dort auch teile verzerrt, aber eher selten!

    daher wollte ich einmal nachfragen, ob schon jemand selbst diese problem erlebt hat, oder davon hörte. hatte leider keinen ingame screenshot gemacht, aber beim login in der charauswahl kann man dieses grafikproblem sehen.

    habe fix diesen screen grad gemacht, achtet auf den rechten bildschirmrand, den stationseingang.
    würde mich freuen, wenn mir da jemand weiterhelfen könnte!

    [SIGPIC][/SIGPIC]

  10. #30

    AW: Grafikrobleme ATI Radeon HD 5770 in STO

    Hast Du AntiAliasing einmal probiert zu deaktivieren? Soll ja bei Radeons noch zu Problemen führen. Allerdings kann ich mit meiner Radeon 4650 unter Win7 64bit keine Probleme feststellen.
    "Die Zeit ist das Feuer, in dem wir verbrennen."
    larsson@1of9

    Ensign Wulfgar Larsson
    Ensign - 3rd Fleet


    3 r d f l e e t . c o m

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •